Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    E-Blah Discussion    E-Blah Bugs  ›  problem with text on posts
Users Browsing Forum
No Members and 1 Guests

problem with text on posts  This thread currently has 2,041 views. Print
1 Pages 1 Recommend Thread
question
March 25, 2010, 1:52pm Report to Moderator Report to Moderator
E-Blah Member
Posts: 40
Posts Per Day: 0.01
Time Online: 2 days 14 hours 2 minutes
is this a bug? when posts are put on my forum and they write quite a long sentences the text does not stop at a word at the end of a line it splits the last word onto the next line, its probably better if i put a pic on what i mean

Logged Offline
Private Message Private message
Martin
March 25, 2010, 11:56pm Report to Moderator Report to Moderator
Guest User
Edit your template.css and remove the following line:

     
Code
word-break: break-all; /* This doesn't work in FF, pt of CSS3 */
Logged
Reply: 1 - 2
question
March 30, 2010, 4:43am Report to Moderator Report to Moderator
E-Blah Member
Posts: 40
Posts Per Day: 0.01
Time Online: 2 days 14 hours 2 minutes
Quoted from 1850
Edit your template.css and remove the following line:

     
Code
word-break: break-all; /* This doesn't work in FF, pt of CSS3 */


thank you martin it worked nice one.
Logged Offline
Private Message Private message Reply: 2 - 2
1 Pages 1 Recommend Thread
Print

E-Blah Community    E-Blah Discussion    E-Blah Bugs  ›  problem with text on posts

Thread Tags
word,  put,  i