Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    E-Blah Discussion    E-Blah Bugs  ›  Forum down, changed settings.pl worked
Users Browsing Forum
No Members and 8 Guests

Forum down, changed settings.pl worked  This thread currently has 59,719 views. Print
1 Pages 1 Recommend Thread
threewishes
February 17, 2011, 7:33am Report to Moderator Report to Moderator
E-Blah Member
Posts: 316
Posts Per Day: 0.08
Time Online: 3 days 2 hours 21 minutes
Anyone know why the settings.pl line needed to be changed:

OLD:
$ensids = 2;

NEWL
$ensids = 0;

By changing this my forum kicked right back on.
Logged Offline
Private Message Private message
Larry
February 19, 2011, 9:38am Report to Moderator Report to Moderator

E-Blah Member
Posts: 78
Posts Per Day: 0.02
Time Online: 15 hours 43 minutes
This is interesting becausey forum goes down
Every few months and I can not get
Into the board page or home page however
I can get to all the separate boards
And admin page. Could this also be
My problem as you described?
I have to check that script.
Logged Offline
Private Message Private message Reply: 1 - 1
1 Pages 1 Recommend Thread
Print

E-Blah Community    E-Blah Discussion    E-Blah Bugs  ›  Forum down, changed settings.pl worked