Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    Technical Support    Install Issues  ›  Intsall on network drive
Users Browsing Forum
No Members and 1 Guests

Intsall on network drive  This thread currently has 613 views. Print
1 Pages 1 Recommend Thread
chorne1155
November 10, 2011, 5:29am Report to Moderator Report to Moderator
E-Blah Member
Posts: 1
Posts Per Day: 0.00
Time Online: 3 minutes
This the error I keep getting. I am trying to install this on a network drive so no internet is involved. Would like to host the message board localy.

WARNING!
Your forum may not work properly if you continue. Setup recommends editing the path to directories in Settings.pl and then refreshing this page until this message disappears. There was a problem verifying that the following directories exist:

$nodir
The following may help you figure out what your paths are:
Document Root: $ENV{'DOCUMENT_ROOT'}
Script name: $0
Please note that not all server report the above information correctly.

For the quickest support on the E-Blah Support Forum, PLEASE copy and past everything in this red box.
EOT $fataldie = qq~Your install may not work or complete correctly (see error above).

~; } else { $nodir = <<"EOT";
Logged Offline
Private Message Private message
impished
November 11, 2011, 10:19am Report to Moderator Report to Moderator
Forum Moderation
Posts: 149
Posts Per Day: 0.04
Reputation: 100.00%
Reputation Score: +3 / -0
Time Online: 2 days 15 hours 7 minutes
Have you made sure the shebang paths are correct?
It's taken me ages to twig that
In Setup.pl and Blah.pl they'll be the default #!usr/bin/perl, for a localhost they should be something like (for a Windows Xampp install) #!"c:\xampp\perl\perl.exe"
Logged Offline
Site Site Private Message Private message Reply: 1 - 1
1 Pages 1 Recommend Thread
Print

E-Blah Community    Technical Support    Install Issues  ›  Intsall on network drive

Thread Tags