Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    Technical Support    Question and Answer  ›  spam is getting through and now posting
Users Browsing Forum
No Members and 8 Guests

spam is getting through and now posting  This thread currently has 1,304 views. Print
1 Pages 1 Recommend Thread
cel01
August 9, 2012, 8:13am Report to Moderator Report to Moderator
E-Blah Member
Posts: 8
Posts Per Day: 0.00
Time Online: 1 hours 55 minutes
very scary  two posts on forum that never registered and don't even show up in the requests for membership spam.  When I look at profile is says they are disabled.  What do I do now.  I think our admin already applied mod but not sure

Thanks
Celeste
Logged Offline
Private Message Private message
cel01
August 15, 2012, 12:21am Report to Moderator Report to Moderator
E-Blah Member
Posts: 8
Posts Per Day: 0.00
Time Online: 1 hours 55 minutes
It has happened again.  New Member email validation request received and deleted.  Looking at all members in admin I see the person is listed as a member but he has not been validated by the admin yet.  Looking at profile it says disabled. Next thing I know they have posted on the forum  We have the apam mod.

Note it shows as 4 users on forum but non show up on the list even the quest one doesn't show.   It shows 50 clicks on the site.

I am waiting for the bomb shell to drop.  If these folks are getting through and they show up as 4 on the board but nothing else is showing that means they must be doing something in the background who knows what they are planting.  I know just about zilch about security and am concerned somehow they maybe comprimizing my computer is that possible?

Thanks
Logged Offline
Private Message Private message Reply: 1 - 6
Nat
August 15, 2012, 3:48am Report to Moderator Report to Moderator

Here to help
Administrator
Posts: 1,988
Gender: Male
Posts Per Day: 0.55
Reputation: 87.23%
Reputation Score: +41 / -6
Time Online: 6 days 3 hours 30 minutes
Location: Manchester UK
Age: 57
an option is to set how many new members you can see via your portal, then keep a watch on your portal and any new members that show up, you can then click on a user name, and it will display if the user is waiting to be validated, you can then just delete the said user.

The stop forum spam data base is only as good as the data that is put into it, so its vital for all of us to contribute


"Thats the way the mop flops"
Logged Offline
Site Site Private Message Private message Reply: 2 - 6
impished
August 15, 2012, 5:35am Report to Moderator Report to Moderator
Forum Moderation
Posts: 149
Posts Per Day: 0.04
Reputation: 100.00%
Reputation Score: +3 / -0
Time Online: 2 days 15 hours 7 minutes
try viewing your site as a guest.
Make sure ALL board display the "do not have permission to post" message.
I had the same issue when I first set my forum up.  I had unticked a box in the board set-up and it was allowing users awaiting validation to post.
Logged Offline
Site Site Private Message Private message Reply: 3 - 6
cel01
August 15, 2012, 11:34pm Report to Moderator Report to Moderator
E-Blah Member
Posts: 8
Posts Per Day: 0.00
Time Online: 1 hours 55 minutes
We had it set so only some of our boards can be viewed by guests but not allowed to post.  We have now changed it to none of our boards are visible without logging in.

This does not address the issue that our login-log logs shows all the folks who have requested validation and weren't, are now logged in and have never logged out so even if we ban that IP if they are all logged in already doesn't that mean we have near 480 folks logged in?

All the bogus email validation requests show up as a number on the log and they are not hyperlinked

Yesterday at the bottom of the main window it said 4 folks were logged in yet none of their names showed up..  

I don't understand what it means if a user who is not registered, never validated and profile shows disabled is listed on the login logs as being logged in and there is no log out.

We are ready to pull our forum down. I almost get a sense somehow someone is running stealth through our forum  I can't recall what that is called but something about a computer being used for other traffic maybe that is called a bot?

We have only had 4 posts get on the boards so far.  It appears from three different IP #'s  Seems strange that they only posted twice each time the posts duplicated.

We are very small only 14 registered users and so far only 3 are actively using the boards, so all these things are easy to notice.

Also note one day Aug 5 it said 22 users.  No way.  We are so new we can't even get more than two people the whole day.

I don't have experience in any of this but it sure seems to me this is more than just spamming

We have an excel sheet with all the IP's   Is this the info we need to send to the spam site mentioned in other posts

Revision History (2 edits)
cel01  -  August 15, 2012, 11:50pm
cel01  -  August 15, 2012, 11:45pm
Logged Offline
Private Message Private message Reply: 4 - 6
impished
August 16, 2012, 5:04am Report to Moderator Report to Moderator
Forum Moderation
Posts: 149
Posts Per Day: 0.04
Reputation: 100.00%
Reputation Score: +3 / -0
Time Online: 2 days 15 hours 7 minutes
What is your forum address?
Logged Offline
Site Site Private Message Private message Reply: 5 - 6
cel01
August 16, 2012, 6:05am Report to Moderator Report to Moderator
E-Blah Member
Posts: 8
Posts Per Day: 0.00
Time Online: 1 hours 55 minutes
I will pm you with it
Logged Offline
Private Message Private message Reply: 6 - 6
1 Pages 1 Recommend Thread
Print

E-Blah Community    Technical Support    Question and Answer  ›  spam is getting through and now posting

Thread Tags
i