Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    Technical Support    Question and Answer  ›  New Member Spam Signups
Users Browsing Forum
No Members and 7 Guests

New Member Spam Signups  This thread currently has 81,966 views. Print
2 Pages « 1 2 Recommend Thread
rick17b
October 9, 2012, 4:31am Report to Moderator Report to Moderator
E-Blah Member
Posts: 9
Posts Per Day: 0.00
Time Online: 1 hours 27 minutes
Apollo,  Not sure how the settings in the forum could have anything to do with this.  My forum hasn't changed in years except to install the last version released.  This hasn't been a problem until after I updated and now I"m seeing 10-20 also a day registering to my site.  I was trying to find out if the errors I'm seeing when I do a test-install are going to be an issue down the road.    It's only a few entries in the test-install that are getting the "Code not found in Source" message.

I really need to get this spam registrations to end as it's causing some major network traffic and me having to admin the site multiple times a day to clear the spam accounts.
Logged Offline
Private Message Private message Reply: 15 - 28
rick17b
October 9, 2012, 4:41am Report to Moderator Report to Moderator
E-Blah Member
Posts: 9
Posts Per Day: 0.00
Time Online: 1 hours 27 minutes
I understand now that Martin is gone but hoping justin will be able to help here.  I just test-installed Martins last Stop_Forum_Spam module and get the the following error during the test:

Modify File: ./Languages/English/Admin1.lng  (1 actions)

Source Code:
$admintxt[222] = 'Purge Old Sessions';

After:
$admintxt[225] = 'Forum Spam Logs';
$admintxt[226] = 'Forum Bot Logs';

--ยป Code not found in source ...

This is the only thing that is causing the message that won't allow me to uninstall if installed on my Forum.  I so need to get this registration spam stopped.  It's become a admin nightmare.
Logged Offline
Private Message Private message Reply: 16 - 28
Nat
October 9, 2012, 2:32pm Report to Moderator Report to Moderator

Here to help
Administrator
Posts: 1,988
Gender: Male
Posts Per Day: 0.55
Reputation: 87.23%
Reputation Score: +41 / -6
Time Online: 6 days 17 hours 1 minutes
Location: Manchester UK
Age: 57
OK, just a suggestion.

BACK UP YOUR FORUM!

then re-install the core Code and Language files, then try the file again


"Thats the way the mop flops"
Logged Offline
Site Site Private Message Private message Reply: 17 - 28
Apollo
October 10, 2012, 6:46pm Report to Moderator Report to Moderator

E-Blah Member
Posts: 308
Posts Per Day: 0.06
Time Online: 3 days 4 hours 45 minutes
Updating your site creates activity - activity attracts searches (or so I'm told) so getting spammers that were not around before the update doesn't seem to be a surprise.

And once you're known to them - they're not going to forget you, regardless of what you're running.

I have a few sites running different software as well as E-Blah, and each one has seen this scum arrive over time, and needed different solutions to try and bar them.

I can only echo Nats' suggestion - you must have clean files for the mods to install and uninstal themselves without errors.

Your file has either been edited in the past, and the edit forgotten about over time - or if you believe this is impossible, it has suffered an error when being copied.

Either way, new, unmolested versions of the code and language files have to be in place for error free mod installs to happen.

And they have to be kept that way once mods have been installed - unless being very very careful, manual editing really cannot be done once mods have been used.

Now that the Stop Forum Spam mod is back in circulation though, it is well worth the effort of installing - but you will still get a couple of scum registrations every day. Because new human spammers are creating these every day, to replace the ones that SFS is blocking.

If you cannot accept that, then you'll have to give up, close forum registration for guests.
Logged Offline
Site Site Private Message Private message Reply: 18 - 28
rick17b
October 16, 2012, 9:11am Report to Moderator Report to Moderator
E-Blah Member
Posts: 9
Posts Per Day: 0.00
Time Online: 1 hours 27 minutes
The problem I was having installing the Mod was fixed, forgot to put my forum in maintenance mode.  Now the MOD is installed and boards are back active.. thanks.
Logged Offline
Private Message Private message Reply: 19 - 28
danjab
October 25, 2012, 6:45pm Report to Moderator Report to Moderator
E-Blah Member
Posts: 18
Posts Per Day: 0.00
Time Online: 3 hours 54 minutes
Hello all,

I downloaded the latest modification that supposedly stops the New Member Spam Signups, but I don't know how to install it.  Can anyone help me please?


Dan Jablons
dan@retailsmartguys.com
Logged Offline
Private Message Private message Reply: 20 - 28
Apollo
October 26, 2012, 3:16pm Report to Moderator Report to Moderator

E-Blah Member
Posts: 308
Posts Per Day: 0.06
Time Online: 3 days 4 hours 45 minutes
Assuming you have FTP, upload it into the cgi-bin/forum/Mods directory.

Make sure this is done in ascii.

Make sure you have a backup of your forum, just in case

Then got the the Modification Center in your forum control panel.

The module should be listed.

Run a test install - check for any reported errors!

Ask in here if there are, and you do not understand.

Assuming all is well, click on install.

Done.

As per your other post on the same thing - ensure you go into the various forum settings in your control panel, and activate the SFS options.

Nothing will appear to be happening if you do not turn on the various option offered.
Logged Offline
Site Site Private Message Private message Reply: 21 - 28
danjab
October 26, 2012, 3:28pm Report to Moderator Report to Moderator
E-Blah Member
Posts: 18
Posts Per Day: 0.00
Time Online: 3 hours 54 minutes
Hey Apollo,

Thanks!  I installed the mod, did not get errors.  But I don't see any settings that I have to change.  What am I missing?

Thanks again, you are saving my life (and my inbox!)

Dan
Logged Offline
Private Message Private message Reply: 22 - 28
Apollo
October 27, 2012, 9:58am Report to Moderator Report to Moderator

E-Blah Member
Posts: 308
Posts Per Day: 0.06
Time Online: 3 days 4 hours 45 minutes
I can't list them all...

Go into the Admin Control Panel where you will see Forum Settings.

Click in this to get to Change Forum Settings and a list of the various areas where changes can be made.

As I recall, you need to go into Logging to activate the logs you want to keep...

And...

Main Preferences, which has a Forum Spam section where you set the options you want caught, usually most/all of them
Logged Offline
Site Site Private Message Private message Reply: 23 - 28
danjab
October 27, 2012, 11:14am Report to Moderator Report to Moderator
E-Blah Member
Posts: 18
Posts Per Day: 0.00
Time Online: 3 hours 54 minutes
Hi Apollo,

I went through all the settings this morning, can't find any that talk about SPAM yet I think the mod is installed because it shows up in the Modifications section, and I did install it and it said that it installed without error.

Is it possible that something else is wrong, or that I need to do something else?  Not sure what logs I would want to keep?


Thank you for helping me with this.  I really do appreciate it A LOT!

Dan
Logged Offline
Private Message Private message Reply: 24 - 28
Apollo
October 30, 2012, 3:41pm Report to Moderator Report to Moderator

E-Blah Member
Posts: 308
Posts Per Day: 0.06
Time Online: 3 days 4 hours 45 minutes
Dan...

PM'd you.
Logged Offline
Site Site Private Message Private message Reply: 25 - 28
bjhilbelink
October 30, 2012, 5:16pm Report to Moderator Report to Moderator
E-Blah Member
Posts: 3
Posts Per Day: 0.00
Time Online: 34 minutes
I am having a terrible time with spam also what can be done?
I am willing to pay to have a upgrade done to add the anti spam stuff added
Logged Offline
Private Message Private message Reply: 26 - 28
Nat
October 30, 2012, 7:42pm Report to Moderator Report to Moderator

Here to help
Administrator
Posts: 1,988
Gender: Male
Posts Per Day: 0.55
Reputation: 87.23%
Reputation Score: +41 / -6
Time Online: 6 days 17 hours 1 minutes
Location: Manchester UK
Age: 57
many boards are under attack now that the Captcha code is cracked, installing the Stop Forum Spam will help, and also almost eliminate the problem, get it from -> http://www.eblah.com/forum/m-1349727798/


"Thats the way the mop flops"
Logged Offline
Site Site Private Message Private message Reply: 27 - 28
bjhilbelink
October 31, 2012, 6:01am Report to Moderator Report to Moderator
E-Blah Member
Posts: 3
Posts Per Day: 0.00
Time Online: 34 minutes
Ok thats great but how do i install it?
I am ok with my computer but the websites and stuff baffle me?
Logged Offline
Private Message Private message Reply: 28 - 28
2 Pages « 1 2 Recommend Thread
Print

E-Blah Community    Technical Support    Question and Answer  ›  New Member Spam Signups

Thread Tags