Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    Technical Support    Install Issues  ›  css problem ??
Users Browsing Forum
Googlebot and 4 Guests

css problem ??  This thread currently has 1,308 views. Print
1 Pages 1 Recommend Thread
Sergio
December 15, 2012, 9:06am Report to Moderator Report to Moderator

Cultural heritage conservator
Posts: 68
Gender: Male
Posts Per Day: 0.01
Time Online: 1 days 4 hours 13 minutes
Location: Palermo Italy
I use the template blue_baby
the administration page is displayed so (photo 2)
News and Registration Templates page is displayed so (photo 1)

What should I do to display the page correctly?

thanks





Sergio Tinè
Logged Offline
Site Site Private Message Private message
rusky
December 16, 2012, 7:47pm Report to Moderator Report to Moderator
E-Blah Member
Posts: 4
Posts Per Day: 0.00
Time Online: 5 hours 2 minutes
I would use the default stylesheet for the admin panel.

Here's a link to the default admin style: http://pastebin.com/JTfNBH99
Logged Offline
Private Message Private message Reply: 1 - 1
1 Pages 1 Recommend Thread
Print

E-Blah Community    Technical Support    Install Issues  ›  css problem ??

Thread Tags
page,  displayed,  i