Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    Technical Support    Question and Answer  ›  Using iPad with AT&T cellar data
Users Browsing Forum
No Members and 2 Guests

Using iPad with AT&T cellar data  This thread currently has 1,470 views. Print
1 Pages 1 Recommend Thread
Justin Langston
February 6, 2013, 8:05am Report to Moderator Report to Moderator
E-Blah Member
Posts: 1
Posts Per Day: 0.00
Time Online: 38 minutes
Using iPad with AT&T cellar data I can't log in to the board as a member.
Each time it shows guest. When I change it to the wifi it logs me in for the Cooke is already set.

Like its nor reading the board script from the 4G data or something.
Anyone had this issue?
Logged Offline
Private Message Private message
hypnochicken
March 15, 2013, 9:52am Report to Moderator Report to Moderator
E-Blah Member
Posts: 1
Posts Per Day: 0.00
Time Online: 39 minutes
It sounds like I am having a similar issue.  We use an eblah forum to distribute schedule and route information to employees.  The employees access the forum with their smartphones.  All the employees that use AT&T wireless (a mix of android and iphones) are unable to login to the board using AT&T's network.  If they connect through wifi then there is no problem.

The first time it happened was in November and about the time we narrowed it down to AT&T everything went back to normal.  It started again in late Feb and this time doesn't appear to be going away.

We are using 9.71B.
Logged Offline
Private Message Private message Reply: 1 - 2
DriftWolf
March 19, 2013, 11:45pm Report to Moderator Report to Moderator
E-Blah Member
Posts: 1
Posts Per Day: 0.00
Time Online: 4 minutes
I have encounterd this issue with my iPad 2.  clear the cookie then try it again. flv to mov
Logged Offline
Private Message Private message Reply: 2 - 2
1 Pages 1 Recommend Thread
Print

E-Blah Community    Technical Support    Question and Answer  ›  Using iPad with AT&T cellar data

Thread Tags
i,  board,  data